`ElevationBonus` is vague, as the discussions above proved. Therefore it is renamed to `AttackHeightOffset`, which, IMHO, describes better what the value stands for. If anyone has a better name, be my guest, I'm interested :)
'Delay' is also quite vague, so renamed to `DamageDelay` and made optional for cleaner templates.
- Grepped for `ElevationBonus` in public mod, checked all occurences.
- Grepped for `Delay` in public mod, checked all occurences.
- `Units_demo` loads fine.