The action is Reload Cache, but the tooltip used to say Rebuild instead of Reload, which caused some confusion among translators (https://www.transifex.com/wildfire-games/0ad/translate/#sv/$/113848525), and hence could have the same effect among users.
- rP23083: Rephrase the tooltip of Reload Cache to avoid confusion
No tests, only user-visible strings are affected.
Good idea to streamline that.
But I think "Rebuild" would be the better word because the whole cache file gets built again and not loaded again. However as you are our language master, if you think rebuild fits better, then go on with that.