ElevationBonus is vague, as discussions proved. Therefore it is renamed to Origin, which, describes better what the value stands for. If anyone has a better name, be my guest, I'm interested :)
'Delay' is also quite vague, so renamed to EffectDelay.
- Grepped for ElevationBonus in public mod, checked all occurences.
- Grepped for Delay in public mod, checked all occurences.
- Units_demo loads fine.